Revision [19794]

Last edited on 2011-12-03 16:51:57 by darkcity [brot]
Additions:
[[HomePage]] >[[ComponentHowTo Components and HowTos]] > [[NativeLanguageSupport Language Support]]


Revision [4512]

Edited on 2009-11-27 08:45:09 by CrustyLobster [brot]
Additions:
The Scim files are here http://puppylinux.ca/members/Scim/
and here http://puppylinux.asia/members/Scim/


Revision [4511]

Edited on 2009-11-27 08:42:15 by CrustyLobster [Irihapeti links removed on request]
Additions:
If you are going to be compiling things and want the QT4 "development" files, they are available. Read the README.qt4 file in that directory for more information.
Deletions:
If you are going to be compiling things and want the QT4 "development" files, they are available at http://www.puppylinux.ca/members/Irihapeti. Read the README.qt4 file in that directory for more information.


Revision [4509]

Edited on 2009-11-27 08:39:13 by CrustyLobster [Irihapeti links removed on request]
Additions:
A version of QT4 that will work on Puppy 2.17 and 3.01 can be downloaded
Deletions:
A version of QT4 that will work on Puppy 2.17 and 3.01 can be downloaded [[http://www.puppylinux.ca/members/Irihapeti here]].


Revision [2640]

Edited on 2009-10-23 07:48:08 by Puppyite [Irihapeti links removed on request]
Deletions:
CategoryDocumentation


Revision [2406]

Edited on 2009-10-21 15:49:03 by Puppyite [Irihapeti links removed on request]
Additions:
If you are installing QT3 or QT4 which has been compiled in another system, the installation location must match, symlinks and all. For example, if QT3 was compiled to /usr/lib/qt3, which was a symlink of /mnt/home/qt-x11-free-3.3.8, you need to set it up that way in the new system. Otherwise, it can't find header files and immodules won't work.
----
==Categories==
CategoryAdditionalSoftware
CategoryDocumentation
CategoryMultilingual
Deletions:
If you are installing QT3 or QT4 which has been compiled in another system, the installation location must match, symlinks and all. For example, if QT3 was compiled to /usr/lib/qt3, which was a symlink of /mnt/home/qt-x11-free-3.3.8, you need to set it up that way in the new system. Otherwise, it can't find header files and immodules won't work.


Revision [2112]

Edited on 2009-10-12 18:03:59 by Puppyite [fixed page title issue]
Additions:
======{{color text="Setting up Scim to work with QT Applications" c="black"}}======
====={{color text="Using precompiled packages" c="black"}}=====
===={{color text="QT3" c="black"}}====
==={{color text="How to change your /etc/profile so the new QT3 works" c="black"}}===
===={{color text="QT4" c="black"}}====
Deletions:
======Setting up Scim to work with QT Applications======
=====Using precompiled packages=====
====QT3====
===How to change your /etc/profile so the new QT3 works===
====QT4====


Revision [462]

Edited on 2009-08-13 05:07:00 by Irihapeti [fixed page title issue]
Additions:
Currently, this version, __qt-im-3.3.8.pet__, is available [[http://www.puppylinux.ca/members/Irihapeti here]].
If you are going to be compiling things and want the QT4 "development" files, they are available at http://www.puppylinux.ca/members/Irihapeti. Read the README.qt4 file in that directory for more information.
Deletions:
Currently, this version is available [[http://www.puppylinux.ca/members/Irihapeti here]].
If you are going to be compiling things and want the QT4 "development" files, they are available at http://www.puppylinux.asia/members/Irihapeti. Read the README.qt4 file in that directory for more information.


Revision [461]

The oldest known version of this page was created on 2009-08-13 05:04:13 by Irihapeti [fixed page title issue]
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki