Revision [20162]

This is an old revision of MenuEntryMaker made by darkcity on 2012-01-04 06:23:20.

 

HomePage > Components and HowTos > Configure

MenuEntryMaker


MenuEntryMaker add and remove entries from Puppy menu.

Recommended OS -> Puppy Linux 4.3.1 and above

Screenshot
screenshot
(click for fullsize)

Download
Install appropriate package.
menumaker-1.1.17.pet requires gtkdialog 0.8
menumaker-1.1.15.pet last release for standard gtkdialog 0.7.20

Once installed go to:-
PuppyMenu > Utility > MenuEntryMaker

More Information
There are no comments on this page.
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki