Revision [29896]

Last edited on 2014-01-15 12:14:45 by darkcity
Additions:
~Installs from [[PPM]] but requires [[symlink]] adding for [[gtk|libgtksourceview]] (tested on 5.3.1 included dependencies)-
Deletions:
~Installs from [[PPM]] but requires [[symlink]] adding for [[gtk|libgtksourceview]] (tested on 5.3.1)-


Revision [29895]

Edited on 2014-01-15 12:12:13 by darkcity [Slacko]
Additions:
**Lucid**
~It works out of the box on [[Lucid]] from [[PPM]] (Ubuntu repository). It requires either GnuCap or NgSpice for the simulation component.
---
**Slacko**
~Installs from [[PPM]] but requires [[symlink]] adding for [[gtk|libgtksourceview]] (tested on 5.3.1)-
~%%ln -s /usr/lib/libgtksourceview-2.0.so.0.0.0 /usr/lib/libgtksourceview-1.0.so.0%%
Deletions:
~It works out of the box on [[Lucid]] from the Ubuntu repository. It requires either GnuCap or NgSpice for the simulation component.


Revision [29892]

Edited on 2014-01-15 11:35:29 by darkcity [Slacko]
Additions:
~It is included in some versions of LegacyOS.
Deletions:
~It is include in some versions of LegacyOS.


Revision [28941]

The oldest known version of this page was created on 2013-09-24 11:51:52 by darkcity [Slacko]
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki