Revision [11517]

This is an old revision of Osmo made by coolpup on 2010-12-17 13:03:31.

 

OsmoOsmo personal organizer

osmo-0.2.10-q1.pet software package - DISCLAIMER

Dependencies: glib, libxml2, PCRE, pixman

When installed available from: Menu > Personal > Osmo

Osmo: A daily organizer
http://www.bkhome.org/blog/?viewDetailed=01580

Soft Dependencies:
Libnotify library, version >= 0.4.4
Libgtkhtml2 library, version >= 2.2.0
Libical library, version >= 0.33
Libtar library, version >= 1.2.10
Libgringotts library, version >= 1.2.1
Libsyncml library, version >= 0.4.0

./configure CFLAGS="-mtune=generic -O2 -pipe -fomit-frame-pointer" CXXFLAGS="${CFLAGS}" --prefix=/usr --sysconfdir=/etc --localstatedir=/var && make && make install



Categories
CategoryOffice
CategorySoftware
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki