Revision [12187]

This is an old revision of PCRE made by coolpup on 2011-01-21 07:30:49.


PCRE regular expression library

Required by glib.

Verify installed version by using the command-line interface:
pcregrep --version 262KB software package - DISCLAIMER {includes DEV files} software package - DISCLAIMER software package - DISCLAIMER

Dependencies: bzip2, e2fsprogs, grep, tar

./configure CFLAGS="-mtune=generic -O2 -pipe -fomit-frame-pointer" CXXFLAGS="${CFLAGS}" --prefix=/usr --enable-utf8 --enable-unicode-properties --enable-pcregrep-libz --enable-pcregrep-libbz2 && make && make test && make install

Valid XHTML :: Valid CSS: :: Powered by WikkaWiki