Revision [12524]

This is an old revision of PCRE made by coolpup on 2011-02-07 03:56:54.

 

PCRE regular expression library

Required by glib.

Verify installed version by using the command-line interface:
pcregrep --version

pcre-8.12-w.pet software package - DISCLAIMER {includes DEV files}

Dependencies: bzip2, e2fsprogs, grep, tar

http://www.t2-project.org/packages/pcre.html
http://www.linuxfromscratch.org/blfs/view/svn/general/pcre.html
Install prefix .................. : /usr
C preprocessor .................. : gcc -E
C compiler ...................... : gcc
C++ preprocessor ................ : g++ -E
C++ compiler .................... : g++
Linker .......................... : /usr/i486-t2-linux-gnu/bin/ld
C preprocessor flags ............ :
C compiler flags ................ : -mtune=generic -O2 -pipe -fomit-frame-pointer
C++ compiler flags .............. :
Linker flags .................... :
Extra libraries ................. :
Build C++ library ............... : yes
Enable UTF-8 support ............ : yes
Unicode properties .............. : yes
Newline char/sequence ........... : lf
\R matches only ANYCRLF ......... : no
EBCDIC coding ................... : no
Rebuild char tables ............. : no
Use stack recursion ............. : yes
POSIX mem threshold ............. : 10
Internal link size .............. : 2
Match limit ..................... : 10000000
Match limit recursion ........... : MATCH_LIMIT
Build shared libs ............... : yes
Build static libs ............... : yes
Link pcregrep with libz ......... : yes
Link pcregrep with libbz2 ....... : yes
Link pcretest with libreadline .. : yes



Categories
CategorySoftwareLibraries
CategorySoftware
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki