Revision [25226]

This is an old revision of PuppyVersionIndex made by darkcity on 2012-11-29 18:09:10.

 

Homepage > Puppy Version

Puppy Version Index


Versions - Quick guide
Puppy 5.3.3 'Slacko' recommended for most new users. this 'Woof2' built official Puppy, is is highly Slackware compatible. Also see:
FatSlacko Slacko with ALL the software included - Fat Slacko thread.
ThinSlacko Slacko cut down to 99MB - Thin Slacko thread
Wary 5.3 for efficiency on older hardware try . Puppy Wary is compiled in Puppy using a mature kernel. Racy 5.3 combines Wary and the up to date 3.04 Linux kernel.
Puppi for ARM and Raspberrypi versions
There is a big list of different Puppy versions, also see versions under development.

Index

General Information
Official Version Indexes


Localization
Major Derivative Indexes
  • Carolina - Based on Racy with xfce, focusing on user friendlessness
  • Saluki - development pause, forked to Carolina
  • DPup - Puppy based on Debian
  • MacPup - Puppy with Enlightenment window manager
  • Fatdog 64-bit only
  • Barebones - cut down Puppy version, useful building blocks
  • Upup - Ubuntu based Puppy versions, including the official Lucid
  • Spup - Slackware based Puppy versions, including the official Slacko


Hardware

Installation
Clean installs are recommended for new Puppy versions, see Installation Index

Long Term Support
Barry Kauler (Puppy's creator) currently actively supports and maintains Wary (old hardware) and Racy (newer hardware), see his blog for the latest updates.

Slacko Compatibility
Slacko is not compatible with Woof1 built Puppy 5.2x Lucid - which was our recommended Puppy for the last two years. Many utilities from Lucid are available for Slacko in the LupufySlacko package.

Also on the WIki



Categories
CategoryPuppies
CategoryIndex
There are no comments on this page.
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki