Revision [31735]

Last edited on 2017-09-05 18:02:35 by don570 [rednotebook entry]
{{image url="" title="screenshot"}}
~**Rednotebook** is possible to install on some puppies. The most recent version requires python3 and a recent version of gtk, so you will have to suffice with an older version.
====""64 bit version for xerus 64 bit ""====
~[[ RedNotebook 1.14 plus the python dependency package (thread)]].

Revision [14982]

The oldest known version of this page was created on 2011-05-28 04:43:03 by coolpup [rednotebook entry]
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki