Revision [19568]

This is an old revision of SFSLoad made by darkcity on 2011-11-17 05:55:05.

 

HomePage > Software Index > SoftwareFilesystem

 (image: http://i620.photobucket.com/albums/tt284/transitionff/webbits/puppysoft.png)

SFS_load


SFS_Load loads SFS files on the fly, it can be used with Frugal and Full installations of Puppy. It can load or unload the SFS files on-the-fly and is compatible with the traditional bootmanager.

Compatible with Puppy 412, 421, 430 and 520 and Wary 500
Dependencies Dependencies here

Screenshot (fullsize)
text

Installation

Install an appropriate software package:
(SoftwareDisclaimer)

Test release: sfs_load-1.3.pet
Supports unionfs, kernel 3.x, PUPMODE=7, some bugfixes(could not unload excess sfs(>6) on Lucid Puppy 528).
On the most recent Racy(unionfs), unloading may fail. Retry. It may succeed at the second time.
Expected to work on both unionfs and aufs(usual Puppy). Your feedback is welcome.

Stable: sfs_load-1.2.pet
Version 1.2 does not support most recent Racy 5.1.110, kernel 3.0.7 with unionfs patch.
Version 1.2 is a bugfix release. You need not upgrade if you are happy with the version you are currently using.
But all pupplet developers are encouraged to upgrade to this new version.





Categories
CategorySoftware
There are no comments on this page.
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki