Revision [28927]

Last edited on 2013-09-23 08:44:27 by darkcity
Additions:
==Also on the Wiki==
Deletions:
==Also see==


Revision [28925]

Edited on 2013-09-23 08:43:04 by darkcity
Additions:
{{image url="http://www.smokey01.com/coolpup/iron48.png"}}
====Iron Browser====
~Web browser by S R Ware.
==Cache==
==Iron is a Scam?==
~There was an article about Iron being a scam here [[http://chromium.hybridsource.org/the-iron-scam]]
==Also see==
~[[Chromium]]
==Related Webpages==
~[[http://www.srware.net/en/software_srware_iron.php SRWare Iron homepge]]
Deletions:
{{image url="http://www.smokey01.com/coolpup/iron48.png"}}[[http://www.srware.net/en/software_srware_iron.php SRWare Iron]] Web browser
Article about [[http://chromium.hybridsource.org/the-iron-scam Iron being a scam?]]
__Cache__


Revision [17528]

Edited on 2011-08-17 15:55:56 by darkcity
Additions:
Article about [[http://chromium.hybridsource.org/the-iron-scam Iron being a scam?]]
Deletions:
http://chromium.hybridsource.org/the-iron-scam


Revision [17029]

Edited on 2011-07-20 15:27:02 by darkcity
Additions:
[[HomePage]] > [[SoftwareIndex Software Index]] > [[SoftwareInternet Internet]]


Revision [10997]

Edited on 2010-11-21 11:00:50 by coolpup
Additions:
%%exec iron --disk-cache-dir="/mnt/home/tmp" "$@"%%
Deletions:
%%exec chrome --disk-cache-dir="/mnt/home/tmp" "$@"%%


Revision [10996]

Edited on 2010-11-21 11:00:16 by coolpup
Additions:
Create directory ///mnt/home/tmp//.
Append the argument //--disk-cache-dir="/mnt/home/tmp"// to the relevant line to ///usr/local/bin/defaultbrowser//:
%%exec chrome --disk-cache-dir="/mnt/home/tmp" "$@"%%
Deletions:
Create directory ///mnt/home/tmp/cache//.
Append the argument //--disk-cache-dir="/mnt/home/tmp/cache"// to the relevant line at ///usr/local/bin/defaultbrowser//.


Revision [10995]

Edited on 2010-11-21 10:57:40 by coolpup
Additions:
Append the argument //--disk-cache-dir="/mnt/home/tmp/cache"// to the relevant line at ///usr/local/bin/defaultbrowser//.
Deletions:
Append the argument //--disk-cache-dir="/mnt/home/tmp/cache"// to the relevant line at ///usr/local/defaultbrowser//.


Revision [10994]

Edited on 2010-11-21 10:56:42 by coolpup
Additions:
__Cache__
Create directory ///mnt/home/tmp/cache//.
Append the argument //--disk-cache-dir="/mnt/home/tmp/cache"// to the relevant line at ///usr/local/defaultbrowser//.


Revision [10909]

Edited on 2010-11-18 11:23:08 by coolpup
Additions:
http://chromium.hybridsource.org/the-iron-scam
Deletions:
**iron-7.0.520.0.pet**
- dependencies: [[glibc]] (>=2.11.1)


Revision [10820]

Edited on 2010-11-17 04:36:38 by coolpup
Additions:
**iron-7.0.520.0.pet**
Deletions:
iron-7.0.520.0.pet


Revision [10800]

Edited on 2010-11-16 02:08:48 by coolpup
Additions:
- dependencies: [[glibc]] (>=2.11.1)
Deletions:
- dependencies: [[glibc]] {>=2.11.1)


Revision [10799]

Edited on 2010-11-16 02:08:33 by coolpup
Additions:
- dependencies: [[glibc]] {>=2.11.1)
Deletions:
- dependencies: glibc-2.11.1


Revision [10796]

Edited on 2010-11-16 02:03:19 by coolpup
Additions:
iron-7.0.520.0.pet
Deletions:
iron-7.0.520.1.pet


Revision [10795]

Edited on 2010-11-16 01:53:36 by coolpup
Additions:
iron-7.0.520.1.pet
- dependencies: glibc-2.11.1
Deletions:
===SRWare Iron software package(s)===
iron-6.0.475.1.pet {glibc-2.11.1}
[[http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Iron-6.0.475-Lucid.pet iron-6.0.475-Lucid.pet]] {glibc-2.11.1}
Dependencies: Puppy version that has [[glibc]] with at least version 2.11.1.
===Appendix===


Revision [10028]

Edited on 2010-10-23 04:55:05 by coolpup
Additions:
Dependencies: Puppy version that has [[glibc]] with at least version 2.11.1.
Deletions:
Iron can only be used with recent Puppy versions that have [[glibc]] with at least version 2.11.1.


Revision [10026]

Edited on 2010-10-23 04:12:28 by coolpup
Additions:
iron-6.0.475.1.pet {glibc-2.11.1}
Deletions:
iron_6.0.475.1.pet {glibc-2.11.1}


Revision [10023]

Edited on 2010-10-23 03:53:45 by coolpup
Additions:
Iron can only be used with recent Puppy versions that have [[glibc]] with at least version 2.11.1.
Deletions:
Iron can only be used with recent Puppy versions that have glibc-2.11.1.


Revision [10022]

Edited on 2010-10-23 03:46:36 by coolpup
Additions:
iron_6.0.475.1.pet {glibc-2.11.1}
[[http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Iron-6.0.475-Lucid.pet iron-6.0.475-Lucid.pet]] {glibc-2.11.1}
Iron can only be used with recent Puppy versions that have glibc-2.11.1.
===Appendix===
%%# ldd /usr/bin/iron
/usr/bin/iron: /lib/libc.so.6: version `GLIBC_2.11' not found (required by /usr/bin/iron)
/usr/bin/iron: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by /usr/bin/iron)
/usr/bin/iron: /lib/libz.so.1: no version information available (required by /usr/bin/iron)
/usr/bin/iron: /lib/libz.so.1: no version information available (required by /usr/bin/iron)
linux-gate.so.1 => (0xffffe000)
libX11.so.6 => /usr/X11R7/lib/libX11.so.6 (0xb7609000)
libdl.so.2 => /lib/libdl.so.2 (0xb7605000)
libXrender.so.1 => /usr/X11R7/lib/libXrender.so.1 (0xb75fd000)
libXss.so.1 => /usr/X11R7/lib/libXss.so.1 (0xb75fa000)
libXext.so.6 => /usr/X11R7/lib/libXext.so.6 (0xb75ed000)
librt.so.1 => /lib/librt.so.1 (0xb75e4000)
libgtk-x11-2.0.so.0 => /usr/lib/libgtk-x11-2.0.so.0 (0xb727e000)
libgdk-x11-2.0.so.0 => /usr/lib/libgdk-x11-2.0.so.0 (0xb71f8000)
libatk-1.0.so.0 => /usr/lib/libatk-1.0.so.0 (0xb71df000)
libgio-2.0.so.0 => /usr/lib/libgio-2.0.so.0 (0xb7154000)
libpangoft2-1.0.so.0 => /usr/lib/libpangoft2-1.0.so.0 (0xb712a000)
libgdk_pixbuf-2.0.so.0 => /usr/lib/libgdk_pixbuf-2.0.so.0 (0xb7113000)
libpangocairo-1.0.so.0 => /usr/lib/libpangocairo-1.0.so.0 (0xb7109000)
libcairo.so.2 => /usr/lib/libcairo.so.2 (0xb70a0000)
libpango-1.0.so.0 => /usr/lib/libpango-1.0.so.0 (0xb7061000)
libfreetype.so.6 => /usr/lib/libfreetype.so.6 (0xb7003000)
libfontconfig.so.1 => /usr/X11R7/lib/libfontconfig.so.1 (0xb6fd4000)
libgobject-2.0.so.0 => /usr/lib/libgobject-2.0.so.0 (0xb6f9a000)
libgmodule-2.0.so.0 => /usr/lib/libgmodule-2.0.so.0 (0xb6f97000)
libgthread-2.0.so.0 => /usr/lib/libgthread-2.0.so.0 (0xb6f93000)
libglib-2.0.so.0 => /usr/lib/libglib-2.0.so.0 (0xb6ec4000)
libnss3.so => /usr/lib/libnss3.so (0xb6df0000)
libnssutil3.so => /usr/lib/libnssutil3.so (0xb6ddc000)
libsmime3.so => /usr/lib/libsmime3.so (0xb6dbe000)
libplds4.so => /usr/lib/libplds4.so (0xb6dbb000)
libplc4.so => /usr/lib/libplc4.so (0xb6db7000)
libnspr4.so => /usr/lib/libnspr4.so (0xb6d83000)
libpthread.so.0 => /lib/libpthread.so.0 (0xb6d6b000)
libz.so.1 => /lib/libz.so.1 (0xb6d5c000)
libjpeg.so.62 => /usr/lib/libjpeg.so.62 (0xb6d43000)
libpng12.so.0 => /usr/lib/libpng12.so.0 (0xb6d20000)
libgconf-2.so.4 => /usr/lib/libgconf-2.so.4 (0xb6cfb000)
libbz2.so.1.0 => /usr/lib/libbz2.so.1.0 (0xb6cef000)
libasound.so.2 => /usr/lib/libasound.so.2 (0xb6c59000)
libexpat.so.1 => /usr/lib/libexpat.so.1 (0xb6c3d000)
libdbus-glib-1.so.2 => /usr/lib/libdbus-glib-1.so.2 (0xb6c21000)
libdbus-1.so.3 => /usr/lib/libdbus-1.so.3 (0xb6bea000)
libcups.so.2 => /usr/lib/libcups.so.2 (0xb6bbe000)
libgcrypt.so.11 => /usr/lib/libgcrypt.so.11 (0xb6b48000)
libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0xb6a60000)
libm.so.6 => /lib/libm.so.6 (0xb6a38000)
libgcc_s.so.1 => /usr/lib/libgcc_s.so.1 (0xb6a2d000)
libc.so.6 => /lib/libc.so.6 (0xb68ed000)
libxcb.so.1 => /usr/X11R7/lib/libxcb.so.1 (0xb68d8000)
/lib/ld-linux.so.2 (0xb7707000)
libXau.so.6 => /usr/X11R7/lib/libXau.so.6 (0xb68d4000)
libXinerama.so.1 => /usr/X11R7/lib/libXinerama.so.1 (0xb68d1000)
libXi.so.6 => /usr/X11R7/lib/libXi.so.6 (0xb68c5000)
libXcursor.so.1 => /usr/X11R7/lib/libXcursor.so.1 (0xb68bd000)
libXcomposite.so.1 => /usr/X11R7/lib/libXcomposite.so.1 (0xb68ba000)
libXdamage.so.1 => /usr/X11R7/lib/libXdamage.so.1 (0xb68b6000)
libXfixes.so.3 => /usr/X11R7/lib/libXfixes.so.3 (0xb68b1000)
libpixman-1.so.0 => /usr/X11R7/lib/libpixman-1.so.0 (0xb6866000)
libXdmcp.so.6 => /usr/X11R7/lib/libXdmcp.so.6 (0xb6861000)
libresolv.so.2 => /lib/libresolv.so.2 (0xb684d000)
libpcre.so.0 => /usr/lib/libpcre.so.0 (0xb681d000)
libxml2.so.2 => /usr/lib/libxml2.so.2 (0xb66fb000)
libssl.so.0.9.8 => /usr/lib/libssl.so.0.9.8 (0xb66c7000)
libcrypto.so.0.9.8 => /usr/lib/libcrypto.so.0.9.8 (0xb65c2000)
libcrypt.so.1 => /lib/libcrypt.so.1 (0xb6590000)
libgpg-error.so.0 => /usr//lib/libgpg-error.so.0 (0xb658c000)
%%
Deletions:
iron_6.0.475.1.pet
[[http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Iron-6.0.475-Lucid.pet iron-6.0.475-Lucid.pet]]


Revision [9942]

Edited on 2010-10-19 03:26:05 by coolpup
Additions:
CategoryBrowser
Deletions:
CategoryBrowsers


Revision [9941]

Edited on 2010-10-19 03:24:45 by coolpup
Additions:
[[http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Iron-6.0.475-Lucid.pet iron-6.0.475-Lucid.pet]]
Deletions:
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Iron-6.0.475-Lucid.pet


Revision [9940]

The oldest known version of this page was created on 2010-10-19 03:23:44 by coolpup
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki