Revision [28527]

This is an old revision of Slacko56 made by darkcity on 2013-08-13 10:47:45.

 

cn::de::es::fr::gr::hu::it::ja::kr::nl::pl::pt::ru::se::us::vn::

HomePage > Puppy Version > Puppy5/Spup > Slacko
logo
Slacko | 5.7 | 5.6 | 5.5 | Phat | Thin | XL | Beta | Art | Developers | Tips | Updates | Software |

Slacko 5.6

Slacko Puppy is built from Slackware-14.0 binary packages, hence has binary compatibility with Slackware and access to the Slackware, Salix and Slacky package repositories.

This is an improved version of the successful Slacko 5.5. The biggest enhancement in this version is full support of the f2fs filesystem.

Slacko 5.6 has many improvements due to the heavy development of the Woof build system and the many bugfixes to the Slacko base packages (independent from Woof).

Lots of packages have been updated for the 5.6 series including but not limited to the following:
Improved SFS Manager, Manager, improved graphics support, updated Ffmpeg-2.0 and supporting programs including Pmusic and Mplayer, Abiword-2.9.4 and geany-1.23.1, Sylpheed-3.3.0, Firefox ESR, plus many other updated programs.

Slacko 5.6 is available with a choice of kernels, 3.4.52 (with f2fs patch) compiled for processors that do not support PAE, and 3.10.5 for processors that do.

PAE Compatiblity
...slacko-5.6-4G-NON-PAE.iso is 163.9MB and is the non-PAE version with 3.4.52 kernel, which will suit older PCs. slacko-5.6-PAE.iso is for PAE-capable CPUs and is 164.8MB.

Screenshot
text



Catergories
CategoryPuppies
CategoryEnglish
There are no comments on this page.
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki