cn::de::es::fr::gr::hu::it::ja::kr::nl::pl::pt::ru::se::us::vn::



Slacko Compatibility


'Upgrade' from Lucid
It is not possible to just 'upgrade' to Slacko from Lucid. To use Slacko requires a new install or live run from DVD required, see Slacko page.

Slackware is design to use Slackware's repositories rather than Ubuntu's. It has different libraries built in as standard. Also Lucid was made with Woof v1

However, some of the utilities and themes from Lucid are available for Slacko in the LupufySlacko package.
There are no comments on this page.
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki