Wiki source for SlackoCompatibility

Show raw source

{{include tonguesSlackoCompatibility}}

====Slacko Compatibility====

=='Upgrade' from Lucid==
~It is not possible to just 'upgrade' to Slacko from [[Lucid]]. To use Slacko requires a new install or live run from DVD required, [[Puppy53 see Slacko page]].
~Slackware is design to use Slackware's repositories rather than Ubuntu's. It has different libraries built in as standard. Also Lucid was made with [[Woof|Woof v1]]
~However, some of the utilities and themes from Lucid are available for Slacko in the LupufySlacko package.
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki