Revision [22165]

This is an old revision of libflashplayer made by coolpup on 2012-07-11 06:24:48.

 

 (image: http://www.smokey01.com/coolpup/libflashplayer48.jpg)

Adobe Flash Player for Linux

flash video streaming

Verify installed version (requires javascript enabled)

NOTE: Adobe Flash Player 11.2 will be the last version to target Linux as a supported platform. Adobe will continue to provide security backports to Flash Player 11.2 for Linux.

Manual installation of libflashplayer.so
Dependencies: +bzip2,+cairo,+fontconfig,+freetype,+glib,+libnspr4,+libnss3,+libnssutil3,+pango,+pcre,+pixman,+libplc4,+libplds4,+libsmime3,+libssl3
ldd /usr/lib/mozilla/plugins/libflashplayer.so

http://get.adobe.com/flashplayer/completion/?installer=Flash_Player_11_for_other_Linux_(.tar.gz)_32-bit
http://lwn.net/Articles/346389/
http://secunia.com/advisories/search/?search=Adobe+Flash+Player
http://www.phoronix.com/scan.php?page=news_item&px=MTA2MDc
http://www.zdnet.com/blog/open-source/adobe-abandons-linux/10418

For full functionality ensure that the Web browser's JavaScript setting is enabled:


Categories
CategoryMultimedia
CategorySoftwareLibraries
CategorySoftware
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki