Revision [20009]

Last edited on 2011-12-28 17:28:56 by darkcity [download]
Additions:
==Download==
Available from the ibiblio repository:
[[http://distro.ibiblio.org/puppylinux/pet_packages-4/libmad-0.15.1b.pet libmad-0.15.1b.pet]]
==Related Pages==


Revision [20003]

Edited on 2011-12-28 17:08:28 by darkcity [k3b]
Additions:
[[HomePage]] > [[SoftwareIndex Software Index]] > [[SoftwareSystem System]]
====libmad====
libmad (MAD) is an audio decoder, supports MP3.
MAD is a high-quality MPEG audio decoder. It currently supports MPEG-1 and the MPEG-2 extension to lower sampling frequencies, as well as the de facto MPEG 2.5 format. All three audio layers — Layer I, Layer II, and Layer III (i.e. **MP3**) — are fully implemented.
[[http://www.underbit.com/products/mad/ libmad homepage]]
Required by [[K3B]] (cd burner) for MP3 functions.
Deletions:
[[http://www.underbit.com/products/mad/ libmad]] audio decoder


Revision [12683]

Edited on 2011-02-10 10:13:39 by coolpup [k3b]
Additions:
[[http://www.underbit.com/products/mad/ libmad]] audio decoder
Deletions:
[[http://www.underbit.com/products/mad/ libmad]] high-quality MPEG audio decoder


Revision [12640]

Edited on 2011-02-09 13:44:41 by coolpup [k3b]
Additions:
CategoryCODEC
Deletions:
===libmad software package(s)===
CategoryAudioCodecs


Revision [8264]

The oldest known version of this page was created on 2010-07-15 08:31:19 by coolpup [k3b]
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki