Revision [15926]

This is an old revision of openshot made by CrustyLobster on 2011-06-24 04:47:55.

 

 (image: http://www.smokey01.com/coolpup/openshot48.png) OpenShot non-linear video editor

software package(s)
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Openshot-1.3.1-Lucid.pet

Dependencies: +bzip2,+fontconfig,+grep,+python,+libsdl,+sox,+tar

http://www.openshotusers.com/help/1.3/en/ar01s28.html
http://www.murga-linux.com/puppy/viewtopic.php?p=500419#500419
https://launchpad.net/openshot/+download

Openshot is a video editor and requires serious CPU and memory usage
Previous to 1.3 it had a tendency to crash It is very much more stable
Large videos mixtures of stills and video may cause crashes.
Savep regularly.

Openshot In Lucid 525


What you need and why
Openshot requires graphic hardware acceleration and is written in the Python language.
It also needs a more advanced window manager such as KDE or Xfce
Blender is a 3D generator and is used to create animated titles

to start xfce press ctrl + alt + backspace and type in 'xwin startxfce4'

Categories
CategoryMultimedia
CategorySoftware
There are no comments on this page.
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki