Revision [18814]

This is an old revision of openshot made by coolpup on 2011-10-12 15:49:21.




non-linear video editing

Source code:

Binary code:
Dependencies: +bzip2,+ffmpeg,+fontconfig,+grep,+python,+librsvg,+libsdl,+sox,+tar

Openshot In Puppy Lucid
Openshot requires ATI, Nvidia or Intel graphics drivers. It also needs a more advanced window manager such as Xfce. Blender is a 3D generator and is used to create animated titles. These software may be acquired via Quickpet

There are no comments on this page.
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki